CVE-2023-34140

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Jul 17, 2023
Updated: Jul 26, 2023
CWE ID 120

Summary

CVE-2023-34140 is a buffer overflow vulnerability found in the Zyxel ATP series firmware versions 4.32 through 5.36 Patch 2, USG FLEX series firmware versions 4.50 through 5.36 Patch 2, USG FLEX 50(W) series firmware versions 4.16 through 5.36 Patch 2, USG20(W)-VPN series firmware versions 4.16 through 5.36 Patch 2, VPN series firmware versions 4.30 through 5.36 Patch 2, NXC2500 firmware versions 6.10(AAIG.0) through 6.10(AAIG.3), and NXC5500 firmware versions 6.10(AAOS.0) through 6.10(AAOS.4). This vulnerability could allow an unauthenticated attacker on the local network to cause denial of service (DoS) conditions by sending a crafted request to the CAPWAP daemon. To remediate this vulnerability, organizations should update their affected products to a patched version of the firmware provided by Zyxel. The potential danger posed by this vulnerability is the disruption of network services and potential exploitation by attackers on the local network, leading to further security breaches or unauthorized access to sensitive information within an organization's network infrastructure.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-34140 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options