CVE-2023-34131

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Jul 13, 2023
Updated: Jul 25, 2023
CWE ID 200

Summary

CVE-2023-34131 is a vulnerability found in SonicWall GMS (Global Management System) and Analytics software versions 9.3.2-SP1 and earlier, as well as Analytics version 2.5.0.4-R7 and earlier. This vulnerability exposes sensitive information to unauthorized actors, allowing them to access restricted web pages without authentication. The risk score for this vulnerability is 26, with a base severity level of MEDIUM. The potential danger it poses to organizations is relatively low, with a confidentiality impact rated as LOW. To remediate this vulnerability, organizations should update their affected SonicWall GMS and Analytics software to the latest versions available from the vendor.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-34131 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options