CVE-2023-34107

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Jul 5, 2023
Updated: Jul 11, 2023
CWE ID 863
CWE ID 284

Summary

CVE-2023-34107 is a vulnerability that affects versions of the GLPI asset and IT management software package prior to 10.0.8. The vulnerability allows an authenticated user to access and view all KnowbaseItems due to an incorrect rights check on a file. The issue has been patched in version 10.0.8, so organizations using earlier versions should update to mitigate the vulnerability. This vulnerability poses a medium risk with a base severity score of 6.5 according to the National Vulnerability Database (NVD). It has a low exploitability score and requires low privileges, but it has a high impact on confidentiality. The attack vector is through the network, and there is no user interaction or integrity impact involved.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-34107 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options