CVE-2023-34089

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Jul 11, 2023
Updated: Jul 21, 2023
CWE ID 79

Summary

CVE-2023-34089 is a vulnerability in the Decidim participatory democracy framework, affecting versions 0.27.2 and earlier. The vulnerability allows for cross-site scripting (XSS) attacks, enabling remote attackers to execute JavaScript code within the context of a logged-in user. This could be exploited to manipulate other users into endorsing or supporting proposals without their consent. The issue has been addressed in the patched versions 0.27.3 and 0.26.7 of Decidim. The vulnerability poses a high risk to organizations as it can lead to unauthorized actions and compromise the integrity and confidentiality of user interactions on the platform.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-34089 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options