CVE-2023-34030

CVSS Score of 10 (low)

Details

Published Nov 30, 2023
Updated: Dec 5, 2023
CWE ID 352

Summary

CVE-2023-34030 is a Cross-Site Request Forgery (CSRF) vulnerability found in Really Simple Plugins Complianz and Really Simple Plugins Complianz Premium. The affected versions of Complianz range from n/a to 6.4.5, while Complianz Premium is affected from n/a to 6.4.7. This vulnerability poses a high risk, with a base score of 8.8 on the CVSS scale, indicating its potential to impact the integrity and confidentiality of data. The exploit requires no privileges and user interaction, making it more accessible for attackers. The recommended remediation is not specified in the provided information, but organizations should consider updating their affected plugins to the latest secure versions as a general best practice in addressing vulnerabilities of this nature.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-34030 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options