CVE-2023-33991

CVSS Score of 10 (low)

Details

Published Jun 13, 2023
Updated: Jun 20, 2023
CWE ID 79

Summary

CVE-2023-33991 is a Stored Cross-Site Scripting (Stored XSS) vulnerability in SAP UI5 Variant Management. This vulnerability affects versions SAP_UI 750, SAP_UI 754, SAP_UI 755, SAP_UI 756, SAP_UI 757, and UI_700 200. The vulnerability occurs due to insufficient encoding of user-controlled inputs when reading data from the server. If successfully exploited, an attacker with user-level access can have a significant impact on confidentiality, modify information, and cause unavailability of the application at the user level. The vulnerability has a high base severity score of 8.2 and poses a potential danger to organizations using the affected products.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-33991 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options