CVE-2023-33986

CVSS Score of 10 (low)

Details

Published Jun 13, 2023
Updated: Jun 23, 2023
CWE ID 79

Summary

CVE-2023-33986 is a Cross-Site Scripting (XSS) vulnerability affecting SAP CRM ABAP (Grantor Management) versions 700, 701, 702, 712, 713, and 714. This vulnerability arises due to insufficient encoding of user-controlled inputs. Successful exploitation of this vulnerability can lead to limited impact on the confidentiality and integrity of the affected application. It is recommended to apply the necessary patches or updates provided by SAP to remediate this vulnerability and prevent potential attacks.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-33986 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options