CVE-2023-3372

CVSS Score of 10 (low)

Details

Published Jan 16, 2024
Updated: Jan 22, 2024
CWE ID 79

Summary

The vulnerability with CVE ID CVE-2023-3372 affects the Lana Shortcodes WordPress plugin before version 1.2.0. It allows users with the contributor role and above to perform Stored Cross-Site Scripting attacks. The plugin fails to validate and escape certain shortcode attributes before outputting them, which poses a risk of unauthorized script execution on affected websites. To remediate this vulnerability, users should update to version 1.2.0 or later of the Lana Shortcodes plugin. This vulnerability has a medium severity rating and requires low privileges and user interaction to exploit, but it does not have an impact on availability or confidentiality.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3372 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options