CVE-2023-33558

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Oct 26, 2023
Updated: Nov 3, 2023

Summary

CVE-2023-33558 is an information disclosure vulnerability found in the users-grid-data.php component of Ocomon before v4.0.1. This vulnerability affects the products oY14IF, ocfvzt, ocfvzu, and ocfvzv. Attackers can exploit this vulnerability to obtain sensitive information such as e-mails and usernames. The base severity of this vulnerability is rated as HIGH with a base score of 7.5 according to NVD@nist.gov. The exploitability score is 3.9, indicating that it is relatively easy for attackers to exploit this vulnerability. The potential danger it poses to an organization is high confidentiality impact, while integrity and availability are not impacted. To remediate this vulnerability, organizations should update their Ocomon software to version 4.0.1 or later versions that have addressed this issue

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-33558 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options