CVE-2023-33438

CVSS Score of 10 (low)

Details

Published Jun 16, 2023
Updated: Jun 23, 2023
CWE ID 79

Summary

CVE-2023-33438 is a stored Cross-site scripting (XSS) vulnerability found in Wolters Kluwer TeamMate+ 35.0.11.0. This vulnerability allows remote attackers to inject arbitrary web script or HTML. The affected product is TeamMate+ version 35.0.11.0 by Wolters Kluwer. To remediate this vulnerability, it is recommended to update the affected software to a fixed version or apply patches provided by the vendor. This vulnerability poses a medium risk to organizations, with a CVSS base score of 5.4 out of 10, requiring low privileges and user interaction for exploitation, and potentially leading to low integrity and confidentiality impacts.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-33438 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options