CVE-2023-33172

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jul 11, 2023
Updated: May 29, 2024
CWE ID 126

Summary

CVE-2023-33172 is a Remote Procedure Call Runtime Denial of Service vulnerability. It affects multiple products, including pE-qzw, pE-qzy, pE-qzz, and many others. The vulnerability has a high base severity rating of 7.5 and a high availability impact. It requires no privileges and no user interaction to exploit, making it a significant threat. The attack vector is through the network, with a low attack complexity. The vulnerability is categorized as CWE-126 (Buffer Over-read). There is no information available on how to remediate the vulnerability at this time.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-33172 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options