CVE-2023-3300

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Jul 20, 2023
Updated: Jul 27, 2023
CWE ID 862

Summary

CVE-2023-3300 is a vulnerability that affects HashiCorp Nomad and Nomad Enterprise versions 0.11.0 up to 1.5.6 and 1.4.1. The vulnerability allows unauthenticated users or users without the necessary permissions to access the HTTP search API and reveal the names of available CSI plugins. The issue has been fixed in versions 1.6.0, 1.5.7, and 1.4.1 of the software. This vulnerability poses a medium risk to organizations as it could potentially allow unauthorized users to gain information about available plugins, which could lead to further exploitation or unauthorized access to sensitive data or systems.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3300 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options