CVE-2023-32976

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Oct 13, 2023
Updated: Oct 18, 2023
CWE ID 78

Summary

CVE-2023-32976 is an OS command injection vulnerability that affects Container Station. This vulnerability allows authenticated administrators to execute commands via a network. The vulnerability has been fixed in Container Station version 2.6.7.44 and later. The vulnerability has a risk score of 25 and a base severity rating of HIGH, with potential impacts on confidentiality, integrity, and availability. The exploitability score is 1.2, indicating a relatively high possibility of exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32976 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options