CVE-2023-3297

CVSS Score of 10 (low)

Details

Published Sep 1, 2023
Updated: Sep 7, 2023
CWE ID 416

Summary

CVE-2023-3297 is a high-risk vulnerability found in Ubuntu's accountsservice, which affects multiple products including q5D1XE, QtqqtG, snLzLO, rJe-2b, kn40Mg, snLzLP, qFsZ5r, kn40Mb, kn40Me, snLzLQ, kn40Mf, kn40Mc, kn40Md, and eDz151. An unprivileged local attacker can exploit this vulnerability by sending a D-Bus message to the accounts-daemon process. The vulnerability is categorized as CWE-416 (Use After Free) and has a CVSS score of 7.8 according to NIST and 8.1 according to Ubuntu's security team. It poses a high danger to organizations as it can lead to compromised integrity and confidentiality of data. Remediation measures are not mentioned in the provided information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3297 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options