CVSS 3.1 Score 6.1 of 10 (medium)


Published Jul 31, 2023
Updated: Nov 7, 2023


The vulnerability with the CVE ID CVE-2023-3292 affects the grid-kit-premium WordPress plugin before version 2.2.0. It is susceptible to Reflected Cross-Site Scripting (XSS) attacks, which could be used against high privilege users, including administrators. The vulnerability arises due to the plugin's failure to properly escape certain parameters and generated URLs before outputting them in attributes. This vulnerability poses a medium risk with a base severity score of 6.1 out of 10, as assessed by NIST. The exploitability score is 2.8 out of 10, indicating a moderate likelihood of exploitation. Organizations using the affected versions of the grid-kit-premium WordPress plugin should update to version 2.2.0 or later to remediate this vulnerability and protect against potential malicious attacks.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3292 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options