CVE-2023-32825

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Nov 6, 2023
Updated: Nov 13, 2023
CWE ID 125

Summary

CVE-2023-32825 is a cyber vulnerability that affects the bluethooth service in the sYyJEm and nn8kgA products. It is caused by improper input validation, leading to possible out of bounds reads and local information disclosure. The vulnerability does not require user interaction for exploitation. The patch ID ALPS07884130 can be used to remediate this vulnerability. It has a medium base severity rating with low privileges required and no integrity impact, but it poses a high risk for confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32825 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options