CVE-2023-32809

CVSS 3.1 Score 4.4 of 10 (medium)

Details

Published Sep 4, 2023
Updated: Sep 7, 2023

Summary

CVE-2023-32809 is a cyber vulnerability that affects the bluetooth driver in certain products, including sYyJEm and nn8kgA. It allows for potential unauthorized read and write access to registers due to improper access control of the register interface. This vulnerability could result in a local leak of sensitive information, and it requires system execution privileges without needing user interaction. The patch ID for remediation is ALPS07849753. The vulnerability has a risk score of 5 and a base severity rating of MEDIUM according to NIST.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32809 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options