CVE-2023-32739

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 9, 2023
Updated: Nov 15, 2023
CWE ID 352

Summary

CVE-2023-32739 is a Cross-Site Request Forgery (CSRF) vulnerability found in versions of the Web_Trendy WP Custom Cursors | WordPress Cursor Plugin plugin that are lower than 3.2. The vulnerability is classified as high severity, with a base score of 8.8 out of 10. It requires user interaction and can be exploited over a network. The impact score is 5.9, indicating a significant potential danger to organizations. The vulnerability does not require any privileges and can lead to the compromise of confidentiality and integrity of the affected system. Organizations using this plugin should update to version 3.2 or higher to remediate the vulnerability and reduce the risk it poses.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32739 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options