CVSS 3.1 Score 4.3 of 10 (medium)


Published Sep 6, 2023
Updated: Sep 12, 2023
CWE ID 863


CVE-2023-32672 is an incorrect authorization vulnerability found in Apache Superset versions up to and including 2.1.0. This vulnerability allows authenticated users to query tables that they don't have proper access to within Superset, by exploiting a SQL parsing vulnerability. The affected products include multiple versions of Apache Superset. To remediate the vulnerability, users should update their Apache Superset installations to version 2.1.1 or later, which contains the necessary fixes. The potential danger of this vulnerability to organizations is considered medium, with a base severity score of 4.3 out of 10 and a confidentiality impact rating of low according to NIST's National Vulnerability Database (NVD).

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32672 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options