CVE-2023-32658

CVSS 3.1 Score 6.7 of 10 (medium)

Details

Published Nov 14, 2023
Updated: Nov 20, 2023
CWE ID 428

Summary

CVE-2023-32658 is a vulnerability that affects some Intel(R) NUC Kits NUC7i3DN, NUC7i5DN, and NUC7i7DN HDMI firmware update tool software versions before 1.79.1.1. It has a base severity of MEDIUM with a base score of 6.7. This vulnerability allows an authenticated user with local access to potentially enable escalation of privilege due to an unquoted search path. The impact score is 5.9, indicating high integrity and confidentiality impacts, and the attack vector is local with low privileges required. To remediate this vulnerability, organizations should update the affected firmware update tool software to version 1.79.1.1 or later.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32658 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options