CVE-2023-32641

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 14, 2023
Updated: Nov 21, 2023
CWE ID 20

Summary

CVE-2023-32641 is a cyber vulnerability that affects firmware for Intel(R) QAT before version QAT20.L.1.0.40-00004. This vulnerability, categorized as CWE-20 (Improper Input Validation), can lead to privilege escalation and denial of service through adjacent access. It has a base severity rating of HIGH with a base score of 8.8 out of 10. The exploitability score is 2.8, indicating a medium level of difficulty in exploiting the vulnerability. The potential impact includes high integrity and confidentiality impacts, with an availability impact noted as high as well. No user interaction or additional privileges are required for exploitation in this case. Remediation measures such as updating the firmware to version QAT20.L.1.0.40-00004 would be necessary to mitigate the risk posed by this vulnerability, which could be significant for organizations using the affected Intel QAT firmware.

Note: The provided information does not contain any specific source text; it is compiled based on the data provided in the text format given above.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32641 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options