CVE-2023-32612

CVSS Score of 10 (low)

Details

Published Jun 30, 2023
Updated: Jul 6, 2023

Summary

A vulnerability with the CVE ID name CVE-2023-32612 has been discovered in WL-WN531AX2 firmware versions prior to 2023526. This vulnerability allows an attacker with administrative privilege to execute OS commands with root privilege. The affected product is the WL-WN531AX2 firmware. To remediate this vulnerability, users should update their firmware to version 2023526 or later. This vulnerability poses a high risk to organizations as it can lead to unauthorized execution of commands and potential compromise of the system's integrity and confidentiality.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32612 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options