CVSS Score of 10 (low)


Published Jun 23, 2023
Updated: Jun 28, 2023


The vulnerability with CVE ID CVE-2023-32580 is an Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability found in WPExperts Password Protected plugin versions <= 2.6.2. This vulnerability affects the product tz88jJ. To remediate the issue, users should update their WPExperts Password Protected plugin to a version higher than 2.6.2. The potential danger of this vulnerability to an organization is rated as medium, with a base severity score of 4.8 according to [email protected] and 5.9 according to [email protected]. The exploitability score is 1.7, and it requires high privileges and user interaction over a network attack vector. The impact on integrity and confidentiality is low, with availability impact rated as none or low depending on the source analysis. This vulnerability falls under CWE-79, which refers to the improper neutralization of input during web page generation (cross-site scripting).

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32580 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options