CVE-2023-32482

CVSS 3.1 Score 4.9 of 10 (medium)

Details

Published Jul 20, 2023
Updated: Jul 26, 2023
CWE ID 285
CWE ID 863

Summary

CVE-2023-32482 is an improper authorization vulnerability found in Wyse Management Suite versions prior to 4.0. This vulnerability allows an authenticated malicious user with privileged access to push policies to unauthorized tenant groups. The affected products include dXUkjw, gv2v03, nMFx92, ljtqF3, nMFx90, nMFx91, nMFx9z, ib5_Ci, ib5_Ch, ib5_Cg, ib5_Cf, mNHcfm, mNHcfn, gv2v7E, jEdKdL, dXUkjt, dXUkjs, dXUkjv, dXUkjr, and qFsZ3E. The vulnerability has a base severity of MEDIUM with a CVSS score of 4.9. It requires high privileges and has a low attack complexity. The potential impact includes high integrity impact but no confidentiality impact. Organizations using vulnerable versions of Wyse Management Suite should update to version 4.0 or higher to remediate this vulnerability and prevent unauthorized policy changes.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32482 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options