CVE-2023-32481

CVSS 3.1 Score 4.9 of 10 (medium)

Details

Published Jul 20, 2023
Updated: Jul 26, 2023
CWE ID 770

Summary

CVE-2023-32481 is a denial-of-service vulnerability found in Wyse Management Suite versions prior to 4.0. This vulnerability allows an authenticated malicious user to flood the configured SMTP server with numerous requests, leading to a denial of access to the system. The affected products include gv2v03, dXUkjw, nMFx92, ljtqF3, nMFx90, nMFx91, nMFx9z, ib5_Ci, ib5_Ch, ib5_Cg, ib5_Cf, mNHcfm, mNHcfn, gv2v7E, jEdKdL, dXUkjt, dXUkjs, dXUkjv, dXUkjr, and qFsZ3E. Remediation for this vulnerability involves updating Wyse Management Suite to version 4.0 or newer. This vulnerability poses a medium danger level and has a base severity score of 4.9 according to the CVE database.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32481 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options