CVE-2023-32464

CVSS Score of 10 (low)

Details

Published Jun 23, 2023
Updated: Jul 5, 2023
CWE ID 295

Summary

CVE-2023-32464 is an improper certificate validation vulnerability found in Dell VxRail versions prior to 7.0.450. This vulnerability allows a high privileged remote attacker to perform a man-in-the-middle attack by providing a crafted certificate and intercepting traffic, enabling them to view or modify data in transit. The affected products are the r5pd-c and r5pd-g models. To remediate this vulnerability, it is recommended to update the Dell VxRail software to version 7.0.450 or later. This vulnerability poses a potential danger to organizations as it can lead to unauthorized access and tampering of sensitive information during data transmission.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32464 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options