CVE-2023-32462

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Feb 15, 2024
CWE ID 20

Summary

CVE-2023-32462 is a critical vulnerability affecting Dell OS10 Networking Switches running 10.5.2.x and above. It has the potential to allow a remote unauthenticated attacker to execute arbitrary OS commands and potentially take over the system. The vulnerability arises from an OS command injection when using remote user authentication. Dell recommends customers to upgrade their systems as soon as possible to mitigate this risk.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32462 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options