CVE-2023-32455

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Jul 20, 2023
Updated: Jul 28, 2023
CWE ID 312
CWE ID 532

Summary

The CVE-2023-32455 vulnerability affects Dell Wyse ThinOS versions prior to 2208 (9.3.2102), allowing an unauthenticated malicious user with local access to the device to read sensitive information written to the log files. This vulnerability has a base severity of MEDIUM and a base score of 5.5 according to the CVSS:3.1 vector string. The confidentiality impact is rated as HIGH, while integrity impact is NONE and availability impact is NONE. The vulnerability has a risk score of 27 and an exploitability score of 1.8. The affected products include guzvCG, guzvCH, guzvCE, guzvCF, guzvCC, guzvCD, guzvCA, guzvCB, ickR0Q, guzvCK, guzvCL, guzvCI, guzvCJ, guzvB2, guzvB3, miMU3A, guzvB-, miMU3B, guzvB_, guzvB8, guzvB9, guzvB6, and guzvB7. To remediate this vulnerability, users should update their Dell Wyse ThinOS to version 2208 (9.3.2102) or later to mitigate the risk of sensitive information disclosure through log files.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32455 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options