CVE-2023-32447

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Jul 20, 2023
Updated: Jul 28, 2023
CWE ID 312
CWE ID 532

Summary

CVE-2023-32447 is a sensitive information disclosure vulnerability found in Dell Wyse ThinOS versions prior to 2306 (9.4.2103). This vulnerability allows a malicious user with local access to the device to read sensitive information written to the log files. The affected products include various models such as guzvCG, guzvCH, guzvCE, and others. To remediate this vulnerability, it is recommended to update to version 2306 (9.4.2103) or later of Dell Wyse ThinOS. The potential danger posed by this vulnerability is high as it can lead to the exposure of sensitive information, compromising the confidentiality of an organization's data.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32447 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options