CVE-2023-32327

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Feb 3, 2024
Updated: Feb 7, 2024
CWE ID 611

Summary

CVE-2023-32327 is a vulnerability that affects IBM Security Access Manager Container (IBM Security Verify Access Appliance 10.0.0.0 through 10.0.6.1 and IBM Security Verify Access Docker 10.0.0.0 through 10.0.6.1). It is classified as an XML External Entity Injection (XXE) attack, which can be exploited by a remote attacker to expose sensitive information or consume memory resources. The vulnerability has a base severity rating of HIGH and a base score of 7.1 according to [email protected]. The affected products include several versions of IBM Security Verify Access and IBM Security Access Manager Container, among others. To remediate the vulnerability, it is recommended to apply the necessary updates or patches provided by IBM to mitigate the risk it poses to organizations using these products.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32327 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options