CVE-2023-3226

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Sep 25, 2023
Updated: Dec 15, 2023
CWE ID 79

Summary

The vulnerability with CVE ID CVE-2023-3226 affects the Popup Builder WordPress plugin before version 4.2.0. It allows high privilege users, such as admin, to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed. The vulnerability has a CVSS base score of 4.8, indicating a medium severity level. To remediate this vulnerability, users should update to the latest version of the Popup Builder plugin (version 4.2.0 or higher). This vulnerability poses a potential danger to organizations using the affected versions of the plugin as it allows attackers to inject malicious code and execute arbitrary scripts, potentially compromising sensitive data and impacting the integrity and confidentiality of the affected systems.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3226 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options