CVE-2023-32225

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 30, 2023
Updated: Aug 3, 2023
CWE ID 434

Summary

CVE-2023-32225, a vulnerability categorized as CWE-434, affects the Sysaid software. It allows a malicious user with administrative privileges to upload a dangerous file type through an unspecified method. The vulnerability has a base severity of CRITICAL with a base score of 9.8, indicating the potential danger it poses to organizations. The exploitability score is 3.9, suggesting that it can be exploited relatively easily. There is no need for user interaction or privileges to exploit this vulnerability, and it can be launched remotely over the network. The impact on integrity and confidentiality is high, while the attack complexity is low. To remediate this vulnerability, organizations using Sysaid should apply any available patches or updates provided by the vendor promptly.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32225 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options