CVE-2023-32183

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Jul 7, 2023
Updated: Jul 17, 2023
CWE ID 276

Summary

CVE-2023-32183 is an Incorrect Default Permissions vulnerability in the openSUSE Tumbleweed hawk2 package, allowing users with access to the hacluster to escalate their privileges to root. This vulnerability affects openSUSE Tumbleweed. The risk score for this vulnerability is 27, indicating a high level of severity. The base score is 7.8, with a base severity of HIGH. The exploitability score is 1.8, and the impact score is 5.9. The attack vector is LOCAL, and the privileges required are LOW, with no user interaction necessary. The integrity and confidentiality impacts are both HIGH, and the availability impact is also HIGH. It is important for organizations using openSUSE Tumbleweed to remediate this vulnerability promptly in order to mitigate potential risks and prevent unauthorized privilege escalation.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32183 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options