CVE-2023-32115

CVSS Score of 10 (low)

Details

Published Jun 13, 2023
Updated: Jun 26, 2023
CWE ID 89

Summary

CVE-2023-32115 is a vulnerability that affects the MDS COMPARE TOOL. An attacker can exploit this vulnerability by using specially crafted inputs to read and modify database commands, which can lead to the retrieval of additional information stored in the system. The affected products include tz5N_H, tz5N_G, tz5N_F, tz5N_E, tz5N_D, and tz5N_C. To remediate this vulnerability, it is recommended to update the affected products with the latest security patches or versions provided by the vendor. This vulnerability poses a potential danger to organizations as it allows unauthorized access to sensitive data and can result in data manipulation or theft.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32115 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options