CVE-2023-32091

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 3, 2023
Updated: Oct 6, 2023
CWE ID 352

Summary

CVE-2023-32091 is a Cross-Site Request Forgery (CSRF) vulnerability found in versions <= 0.9.4 of the POEditor plugin. The affected products are t5UtBp and t5UtBo. To remediate this vulnerability, users should update the plugin to a version that is not affected by the vulnerability. The danger this vulnerability poses to organizations is considered medium, with a base severity score of 5.4 out of 10. It requires user interaction and can lead to low integrity impact, although there is no confidentiality impact. The exploitability score is 2.8 out of 10, indicating a moderate level of difficulty for exploiting the vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32091 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options