CVE-2023-32090

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Aug 7, 2023
Updated: Aug 10, 2023
CWE ID 287
CWE ID 1393

Summary

CVE-2023-32090 is a critical vulnerability affecting Pega platform clients using versions 6.1 through 7.3.1. The vulnerability involves the use of default credentials, posing a high risk to organizations. The affected products include various versions of e-RJpD, e-RJpC, e-RJpB, e-RJpA, and others. The exploitability score is 3.9 with a base severity of 9.8, indicating the potential for unauthorized access and compromise of integrity and confidentiality. Remediation measures are not provided in the information provided, but organizations should ensure they are using strong and unique credentials to mitigate this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-32090 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options