CVSS Score of 10 (low)


Published Sep 1, 2023
CWE ID 400


CVE-2023-3205 is a vulnerability found in GitLab, affecting all versions starting from 15.11 before 16.1.5, all versions starting from 16.2 before 16.2.5, and all versions starting from 16.3 before 16.3.1. An authenticated user has the potential to cause a denial of service when importing or cloning malicious content. This vulnerability carries a medium risk score of 26 and could result in a high availability impact for organizations using affected versions of GitLab. To address this vulnerability, it is recommended to update GitLab to version 16.1.5, 16.2.5, or 16.3.1 or later to mitigate the risk of exploitation and potential resource exhaustion attacks.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3205 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options