CVE-2023-31998

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jul 18, 2023
Updated: Jul 27, 2023
CWE ID 787

Summary

CVE-2023-31998 is a heap overflow vulnerability that affects EdgeRouters and Aircubes. This vulnerability allows a malicious actor to interrupt the UPnP service on these devices. The risk score of this vulnerability is 41, indicating a high severity level. The base score is 7.5, with an exploitability score of 3.9. No user interaction or privileges are required to exploit this vulnerability, and the attack vector is through the network. The impact score is 3.6, with no impact on integrity or confidentiality but a high availability impact. To remediate this vulnerability, it is recommended to apply any patches or updates provided by the product vendors to mitigate the potential danger it poses to an organization's network security.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-31998 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options