CVE-2023-3197

CVSS Score of 10 (low)

Details

Published Jun 24, 2023
Updated: Nov 7, 2023
CWE ID 89

Summary

CVE-2023-3197 is a vulnerability affecting the MStore API plugin for WordPress versions up to and including 4.0.1. This vulnerability allows unauthenticated attackers to exploit an unescaped user parameter and insufficiently prepared SQL query, leading to unauthenticated blind SQL injection attacks. As a result, sensitive information from the database can be extracted. The affected products include various versions of h7-v, rZrZT, rZrZTH, rZrZTG, rZrZTF, rZrZTE, rZrZTD, r0nx8E, hp2yYT, hp2yYS, hp2yYX, hp2yYW, hp2yYV, hp2yYU, rt3S0m, rt3S0l among others. Organizations using this plugin should upgrade to a patched version as soon as possible to mitigate the potential high risks associated with this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3197 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options