CVE-2023-31928

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Aug 2, 2023
Updated: Feb 16, 2024
CWE ID 79

Summary

CVE-2023-31928 is a reflected cross-site scripting (XSS) vulnerability found in Brocade Webtools PortSetting.html of Brocade Fabric OS version before v9.2.0. This vulnerability could allow a remote unauthenticated attacker to execute arbitrary JavaScript code in a target user's session with the Brocade Webtools application. It affects the tz5N9x product and has a risk score of 25. The base severity is rated as MEDIUM, with a base score of 6.1, and the exploitability score is 2.8. The potential danger lies in the unauthorized execution of code, which can compromise the confidentiality and integrity of user sessions. Remediation should involve updating to Brocade Fabric OS v9.2.0 or later versions to mitigate this vulnerability (CWE-79).

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-31928 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options