CVE-2023-31926

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Aug 2, 2023
Updated: Feb 16, 2024
CWE ID 281
CWE ID 665

Summary

CVE-2023-31926 is a vulnerability that affects Brocade Fabric OS before versions 9.1.1c and 9.2.0. It allows system files to be overwritten when using the less command. The risk score for this vulnerability is 25, indicating a high severity level. The exploitability score is 1.8, and the base score is 7.1, both classified as high as well. The attack vector is local, and the integrity impact is high, while the confidentiality impact is none. Remediation can be achieved by updating Brocade Fabric OS to version 9.2.0 or later. This vulnerability poses a potential danger to organizations as it could lead to unauthorized modification of system files, potentially compromising the integrity of the system.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-31926 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options