CVE-2023-3186

CVSS Score of 10 (low)

Details

Published Jul 17, 2023
Updated: Nov 7, 2023
CWE ID 1321

Summary

CVE-2023-3186, also known as the Popup by Supsystic WordPress plugin vulnerability, affects multiple products including sHmZWS, sHmZWT, sHmZWQ, and others. The vulnerability allows an attacker to inject arbitrary properties into Object.prototype due to prototype pollution. The risk score is 66 out of 100, indicating a significant danger to organizations. To remediate the vulnerability, it is recommended to update the affected WordPress plugin to version 1.10.19 or higher. The vulnerability has a base severity rating of "CRITICAL" with a base score of 9.8 out of 10 according to [email protected]. It has a high impact on integrity and confidentiality and can be exploited remotely without requiring any privileges or user interaction.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3186 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options