CVE-2023-3167

CVSS Score of 10 (low)

Details

Published Jul 12, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-3167 is a vulnerability affecting the Mail Queue plugin for WordPress versions up to and including 1.1. The vulnerability is due to insufficient input sanitization and output escaping, which allows unauthenticated attackers to inject arbitrary web scripts in pages. This can result in the execution of these scripts whenever a user accesses an injected page. The vulnerability has a base score of 6.1 (medium severity) according to NIST, and a base score of 7.2 (high severity) according to Wordfence, indicating the potential danger it poses to organizations using the affected plugin. To remediate this vulnerability, users should update to a version of the Mail Queue plugin that includes a fix for the issue.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3167 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options