CVE-2023-31541

CVSS Score of 10 (low)

Details

Published Jun 13, 2023
Updated: Jun 22, 2023
CWE ID 434

Summary

CVE-2023-31541 is an unrestricted file upload vulnerability found in the CKEditor v1.2.3 plugin for Redmine's 'Browse and upload images' feature, allowing arbitrary files to be uploaded to the server. The affected product is the CKEditor v1.2.3 plugin for Redmine. To remediate this vulnerability, users should update to a patched version of the plugin as soon as it becomes available. The potential danger posed by this vulnerability is high, with a base severity score of 9.8 out of 10 and high impact on integrity and confidentiality. This vulnerability could be exploited remotely without user interaction, allowing attackers to upload malicious files and potentially execute arbitrary code on the server, compromising the organization's data and systems.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-31541 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options