CVE-2023-31465

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 26, 2023
Updated: Aug 3, 2023

Summary

CVE-2023-31465 is a critical vulnerability that affects FSMLabs TimeKeeper versions 8.0.17 through 8.0.28. The vulnerability allows an attacker to intercept requests from various timekeeper streams and modify query parameters in the URL to execute malicious Bash code on the server. This vulnerability poses a high risk to organizations as it can lead to unauthorized access, data breaches, and potential disruption of services. To remediate this vulnerability, affected organizations should update their TimeKeeper software to a patched version provided by FSMLabs.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-31465 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options