CVE-2023-3139

CVSS Score of 10 (low)

Details

Published Jul 4, 2023
Updated: Nov 7, 2023
CWE ID 601

Summary

CVE-2023-3139, also known as CWE-601, is a vulnerability found in the Protect WP Admin WordPress plugin before version 4.0. This vulnerability allows an attacker to bypass the protection offered by the plugin and disclose the URL of the admin panel through a redirection of a crafted URL. The affected product is the Protect WP Admin WordPress plugin version 4.0 and earlier. To remediate this vulnerability, users should update to the latest version of the plugin as soon as possible. The potential danger posed by this vulnerability is considered medium, with a base severity score of 6.1 out of 10 according to NIST's National Vulnerability Database (NVD).

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3139 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options