CVE-2023-3133

CVSS Score of 10 (low)

Details

Published Jul 4, 2023
Updated: Nov 7, 2023
CWE ID 639

Summary

CVE-2023-3133 is a vulnerability found in the Tutor LMS WordPress plugin before version 2.2.1. It affects a wide range of products. This vulnerability allows unauthenticated attackers to access Lessons information through inadequate permission checks on REST API endpoints, potentially exposing information that should not be publicly available. The risk score for this vulnerability is 26, indicating a high severity level. To remediate the issue, organizations should update their Tutor LMS plugin to version 2.2.1 or later. The potential danger posed by this vulnerability includes unauthorized access to sensitive lesson data, which can lead to data leakage and compromise the privacy and confidentiality of an organization's users or customers.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3133 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options