CVE-2023-31100

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Nov 15, 2023
Updated: Feb 1, 2024
CWE ID 284

Summary

The vulnerability with CVE ID CVE-2023-31100 is an Improper Access Control issue in the SMI handler of Phoenix SecureCore™ Technology™ 4. This vulnerability affects SecureCore™ Technology™ 4 versions ranging from 4.3.0.0 to 4.5.0.138. The potential danger posed by this vulnerability is high, with a base severity rating of HIGH and an impact score of 5.2 out of 10. It requires low privileges and no user interaction for exploitation, and it has a local attack vector, which means an attacker needs access to the affected system to exploit it. The vulnerability allows for SPI flash modification, which could potentially lead to unauthorized access or tampering of system firmware. To remediate this vulnerability, it is recommended to update the affected SecureCore™ Technology™ 4 versions to at least version 4.3.0.203, 4.3.1.163, 4.4.0.217, or 4.5.0.138 or higher if available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-31100 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options