CVE-2023-3105

CVSS Score of 10 (low)

Details

Published Jul 12, 2023
Updated: Nov 7, 2023
CWE ID 639

Summary

CVE-2023-3105: The LearnDash LMS plugin for WordPress, up to version 4.6.0, is vulnerable to Insecure Direct Object References. This vulnerability allows attackers with existing account access at any level to bypass authorization and gain unauthorized access to system resources. Specifically, they can change user passwords and potentially take over administrator accounts. This vulnerability poses a high risk to organizations using the affected versions of the LearnDash LMS plugin for WordPress. It is recommended to remediate this vulnerability by updating the plugin to a version that addresses the issue.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3105 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options