CVE-2023-31021

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Nov 2, 2023
Updated: Nov 13, 2023
CWE ID 476

Summary

CVE-2023-31021 is a vulnerability found in NVIDIA vGPU software for Windows and Linux. This vulnerability resides in the Virtual GPU Manager (vGPU plugin) and can be exploited by a malicious user in the guest VM to cause a NULL-pointer dereference, potentially leading to denial of service. The affected products include various versions of the NVIDIA vGPU software. To remediate this vulnerability, users should consider updating their software to the latest version available from NVIDIA. This vulnerability poses a medium risk to organizations, with a base severity score of 5.5 out of 10. It requires low privileges and local access to exploit, but it can have a high impact on availability if successfully attacked.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-31021 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options